MatthewKilp
Owner
128 posts
15 reputation

IGN: MatthewKilp
By MatthewKilp » over 2 years ago

Hello all,

In about a months time, I intend to start work on re-developing the whole of the server website from scratch. This is due to there being updates to the main code the site was based off of, and due to our modifications to the code made, it is easier to start from fresh.

The site update will change a lot, including some new features, improving the functionality of existing features, fixing some bugs / security issues, as well as a completely redesigned site.

We want the site to be something that you, as a user, would be happy to use - this being both the features available on it, and the style of it.

I would appreciate any replies to this thread - if you have any suggestions as to what you want to see in the update, we want to know them! Anything from posting links to other sites you like the look of to feature suggestions of things you want on the site are appreciated, as we want to make the site the best it can possibly be.






Need support? Email [email protected] or open a thread on our website.



Coolcade2000
Emerald
1 posts
0 reputation

IGN: Coolcade2000
By Coolcade2000 » over 2 years ago

The Creative Server is no longer supporting any of my profiles.  I tried with my 1.9.2, my 1.9, my 1.8.9 and my 1.8.1 profiles and they did not work.  If you have anytime or need any help to fix these bugs.  I hope I am not the only one that theses bugs affect.








MatthewKilp
Owner
128 posts
15 reputation

IGN: MatthewKilp
By MatthewKilp » over 2 years ago
Coolcade2000 said:

The Creative Server is no longer supporting any of my profiles.  I tried with my 1.9.2, my 1.9, my 1.8.9 and my 1.8.1 profiles and they did not work.  If you have anytime or need any help to fix these bugs.  I hope I am not the only one that theses bugs affect.

Hello,

​I've just tested Creative in my Minecraft 1.9.0 client, and it seems to be working fine, so I believe it may only be you experiencing the issue. Creative supports only 1.9.0 as of the monent, could you please re-try that game version (just check the minecraft window header to make sure it is that version too). We should be compatible with 1.9.2 later today (UK time)






Need support? Email [email protected] or open a thread on our website.