MatthewKilp
Owner
119 posts
14 reputation

IGN: MatthewKilp
By MatthewKilp » over 2 years ago

Hello all,

I am pleased to announce that the server is now 1.9 compatible! Whilst we are aware some players dislike some of the features of 1.9, we felt it was necessary to update to benefit a majority of people, who want to play on the latest game version.

Whilst there aren't many major issues, we have found a few smaller features that currently don't work, which we will be fixing as soon as the plugins are updated. Below is a list of the features that won't ​be working for the time being.

  • Creative command blocks - the method that was safely allowing command blocks currently won't work on 1.9 - it was disabling the server starting up. This will be re-enabled as soon as we can. RESOLVED
  • Cosmetics / gadgets - The cosmetics and gadgets on hub / creative are having issues, and therefore won't be working for the time being
  • Holographs - The holographs plugin we use isn't yet compatible with 1.9.
  • Plot generate biome
  • WorldEdit - it is working, however there may be some issues with it:

    • ** This WorldEdit version does not fully support your version of Bukkit.
      **
      ** When working with blocks or undoing, chests will be empty, signs
      ** will be blank, and so on. There will be no support for entity
      ** and biome-related functions.
  • Meaning that what you attempt to copy / paste may not be pasted correctly.

I'll be updating the above list if we find more issues (which I hope we don't).

Matthew






Need support? Email [email protected] or open a thread on our website.